WordPress Plugin Compatibility Checker

Right before the upcoming WordPress 2.8 you also should check out if all your Plugins are compatible with Version 2.8 before you upgrade. There is a great website which includes over 5000 Plugins, where you can see if the Plugin will work with WordPress 2.8.

Also very interesting for all Plugin developer, you can see in detail, why your Plugin is not working with the newest version or what can be done better. Really informational! Check it out!

The only thing what would make this even better, if all the Plugins would have a number and this list would have an additional column, where you see the number of a Plugin, which is not compatible with the according Plugin. But I guess, that would be too much work.

But I have to say, respect to the guys of BraveNewCode, that they keep this list up to date! Chapeau!